It is currently Thu Nov 23, 2017 8:20 pm

All times are UTC + 2 hours




 Page 1 of 1 [ 3 posts ] 
Author Message
 Post subject: Seems flat low down in revs
PostPosted: Thu May 28, 2015 11:49 pm 

Joined: Wed May 22, 2013 11:12 pm
Posts: 18
Hi wondering if anyone has had this problem with there 16v recently I've noticed my car seems to be low on power low down up to about 4000 rpm as a little hesitant but does run fine. Has anyone got any advise thanks


Offline
 Profile  
 
 Post subject: Re: Seems flat low down in revs
PostPosted: Fri Jun 05, 2015 3:55 pm 

Joined: Wed May 22, 2013 11:12 pm
Posts: 18
Problem FIXED! It was a fault with acav my inlet flaps wasn't moving fault turned out to be with the T piece in the vac pump and has some sort of one way valve in it and that's where the vacuum comes from to operate the system.


Offline
 Profile  
 
 Post subject: Re: Seems flat low down in revs
PostPosted: Wed Mar 30, 2016 7:18 pm 
Site Admin
User avatar

Joined: Sun Jul 24, 2005 4:28 pm
Posts: 624
Location: Rotterdam
That piece is usually the most reliable part of the ACAV system, apart from breaking off the thin pipe yourself when removing it.



_________________
Citroen ZX 16V
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron